Fly.io authentication (dashboard and flyctl)
Incident Report for Fly.io
Resolved
Resolving this issue. Continuing to monitor but API and Dashboard should be responsive again now.
Posted Sep 04, 2023 - 12:06 UTC
Monitoring
Fix deployed. Continuing to monitor.
Posted Sep 04, 2023 - 11:52 UTC
Identified
We continue to investigate the underlying issue. Auth is working but potentially slow/degraded.
Posted Sep 04, 2023 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2023 - 09:02 UTC
Investigating
We are currently investigating an issue with login/authentication to Fly.io on both dashboard and flyctl.
Posted Sep 04, 2023 - 08:44 UTC
This incident affected: Platform and Tools (API, Dashboard).