Network disruption in HKG region.
Incident Report for Fly.io
Resolved
Network interruptions in HKG have been resolved.
Posted Apr 14, 2023 - 18:03 UTC
Monitoring
We're monitoring network recovery in HKG
Posted Apr 14, 2023 - 17:42 UTC
Investigating
We are investigating a network disruption in the HKG region.
Posted Apr 14, 2023 - 16:12 UTC