Packet loss from Singapore to multiple regions
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:24 CDT
Update
We are working to route around multiple fiber cuts that are currently affecting singapore.
Posted Mar 15, 2023 - 10:18 CDT
Update
We're working with our providers to bypass a bad route.
Posted Mar 15, 2023 - 08:50 CDT
Identified
Causing intermittent issues deploying to SIN.
Posted Mar 15, 2023 - 08:45 CDT
This incident affected: Regional Availability (SIN - Singapore).