Network disruption in Dallas
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 18:10 CST
Monitoring
Networking has been restored for the remaining VMs in Dallas.
Posted Nov 12, 2021 - 17:35 CST
Identified
Networking has failed again for some VMs in Dallas.
Posted Nov 12, 2021 - 16:33 CST
Monitoring
Network for all VMs in Dallas has been restored.
Posted Nov 12, 2021 - 16:32 CST
Identified
Networking is restored for most VMs in DFW.
Posted Nov 12, 2021 - 16:31 CST
Investigating
We are experiencing a network outage in our DFW region. Application VMs running in DFW are not currently able to service requests.
Posted Nov 12, 2021 - 16:09 CST
This incident affected: Application Hosting (DFW - Dallas, Texas (US)).