Volume Creation broken
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 20:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2023 - 20:03 CDT
This incident affected: Application Hosting (Persistent Storage (Volumes)).