GraphQL API / Dashboard Issues

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 18:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 15:39 UTC

Identified

We have restored GraphQL and dashboard availability, but some actions (e.g. app state updates) may still be delayed.
Posted Apr 07, 2026 - 15:17 UTC

Investigating

We are investigating issues with our GraphQL API and web dashboard
Posted Apr 07, 2026 - 15:08 UTC
This incident affected: Dashboard.