Capacity issues in ARN region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 12:30 UTC

Investigating

The ARN region is low on available host capacity. Creating new machines, or starting currently stopped/suspended machines, may fail at this time.

We are working on provisioning new host capacity in the region. Please consider using nearby regions if possible.
Posted Jun 08, 2026 - 10:31 UTC
This incident affected: Regional Availability (ARN - Stockholm, Sweden).