No capacity in ARN

Incident Report for Fly.io

Resolved

The capacity issue in the ARN region has been resolved.
Posted Aug 17, 2026 - 15:41 UTC

Investigating

New machines may fail to create in ARN because we lack capacity.
Posted Aug 17, 2026 - 13:19 UTC
This incident affected: Deployments.