App Logs are Down
Incident Report for Fly.io
Resolved
This has been resolved. App logs are working as expected.
Posted Nov 04, 2022 - 20:33 UTC
Identified
We slowly bringing app logs back online.
Posted Nov 04, 2022 - 19:41 UTC
Investigating
We are currently investigating this issue
Posted Nov 04, 2022 - 18:02 UTC