Degraded Connectivity
Incident Report for Fly.io
Resolved
We have determined that some customers' machines are being throttled due to our full rollout of CPU quotas, separate from the incident yesterday. This in turn caused apparent networking issues. We have now temporarily rolled back these changes while we work with customers to better adapt to CPU quotas.
Posted Nov 26, 2024 - 16:11 UTC
Investigating
We are aware of customer-reported issues with internal networking and are investigating.
Posted Nov 26, 2024 - 14:30 UTC