Elevated Sprites error rates in SIN

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 04:30 UTC

Monitoring

A fix has been implemented and we are seeing error rates for sprites in SIN normalize. We are continuing to monitor to ensure full recovery.
Posted Jun 12, 2026 - 03:24 UTC

Investigating

We are investigating elevated 500 / internal server error rates with Sprites in the SIN region. Users may see increased errors when accessing sprites located in this region, or for requests to the Sprites API originating from SIN
Posted Jun 12, 2026 - 02:35 UTC
This incident affected: Sprites.