Elevated deploy errors

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 02:15 UTC

Investigating

We are currently investigating an issue with wireguard gateways which are preventing deploys.
Posted Dec 06, 2023 - 00:28 UTC