Upstream network outage in MAD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 19:41 UTC

Monitoring

Power has been brought back online for the region. We're closely monitoring for any further complications.
Posted Apr 28, 2025 - 17:28 UTC

Identified

Our edges in Madrid, Spain are currently affected by an upstream outage caused by ongoing power issues in the region. Regional and static egress IPs may be temporarily unavailable. Access via Anycast IPs is currently unaffected. We are working with our upstream to resolve this situation.
Posted Apr 28, 2025 - 16:31 UTC
This incident affected: Regional Availability (MAD - Madrid, Spain).