Registry Errors
Incident Report for Fly.io
Resolved
This issue has been resolved and all registry operations are back to normal.
Posted Dec 20, 2023 - 13:01 UTC
Monitoring
We have deployed a fix to the service and are monitoring.
Posted Dec 20, 2023 - 12:06 UTC
Investigating
We are currently investigating registry errors.
Posted Dec 20, 2023 - 11:35 UTC