GraphQL API timing out
Incident Report for Fly.io
Resolved
We’ve applied several mitigations to account for an increase in load on our primary DB which has resulted in the API requests no longer timing out.
Posted Feb 07, 2024 - 00:04 UTC
Monitoring
We've mitigated the issue and are continuing to monitor for increased error rates.
Posted Feb 06, 2024 - 17:42 UTC
Investigating
We're aware of elevated time outs to our GraphQL API.
Posted Feb 06, 2024 - 16:28 UTC
This incident affected: Platform and Tools (API).