Emergency maintenance in London
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 17:55 CDT
Monitoring
Host restored, VMs are coming back online and single node databases should be recovery.
Posted Jun 14, 2022 - 17:42 CDT
Identified
We are performing emergency hardware maintenance on a physical host in London. Apps running with a single volume on the affected host will experience downtime until we recover the hardware. Apps without volumes, or running multiple volumes in London should remain operational.
Posted Jun 14, 2022 - 17:07 CDT
This incident affected: Application Hosting (LHR - London, United Kingdom).