TLS certificates issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 19:00 CDT
Investigating
We are currently investigating an outage with the Vault cluster backing TLS certificates. Provisioning new certificates will not work, and our proxy may be unable to serve HTTPS for certain domains in certain regions.
Posted Jul 21, 2023 - 17:54 CDT
This incident affected: Edge Proxy (Routing) and Platform and Tools (SSL/TLS Certificate Provisioning).