API Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 18, 2023 - 21:43 UTC
Monitoring
Restarted NATS service and monitoring. API issues should be resolved.
Posted May 18, 2023 - 21:13 UTC
Investigating
We are investigating issues that may impact our API.
Posted May 18, 2023 - 20:41 UTC