Increased API and deployment errors

Incident Report for Fly.io

Resolved

All issues have been resolved.
Posted Apr 27, 2023 - 01:04 UTC

Monitoring

We're monitoring for full recovery of this incident.
Posted Apr 27, 2023 - 00:46 UTC

Identified

We've identified the source of the failing API calls and are working to fully resolve the problem. A very small percentage of users are currently affected.
Posted Apr 26, 2023 - 22:49 UTC

Investigating

We are investigating an increase in failed API calls and deployments
Posted Apr 26, 2023 - 22:09 UTC