Routing errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 15:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 15:30 CDT
Investigating
The proxy is unable to route to recently launched VMs.
Posted Sep 23, 2021 - 15:29 CDT
This incident affected: Edge Proxy (Routing).