Errors loading logs in Fly-Metrics.net

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 18:58 UTC

Monitoring

A fix has been implemented and log search in the fly-metrics.net Grafana dashboard is working normally.

We're continuing to monitor to ensure full recovery.
Posted Aug 28, 2025 - 17:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 16:50 UTC

Investigating

We are investigating issues loading the searchable app logs in the fly-metrics.net Grafana dashboard.

Users may see a 500 error loading logs for some apps. Viewing logs in your app's Fly Dashboard page or via the `flyctl logs` command is working as normal.
Posted Aug 28, 2025 - 15:11 UTC
This incident affected: Logs.