Network issues in fra

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 29, 2025 - 00:07 UTC

Monitoring

The issue appears to be resolved. We’re monitoring further to be certain.
Posted Nov 28, 2025 - 23:07 UTC

Investigating

We’re investigating network issues in the fra region
Posted Nov 28, 2025 - 23:02 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).