Errors launching VMs
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 20:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 18:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2021 - 16:50 CDT
Investigating
Intermittent network errors are preventing VMs from launching in HKG, SYD, and SIN.
Posted Aug 06, 2021 - 15:21 CDT
This incident affected: Application Hosting (HKG1 Application Hosting (Hong Kong), SYD1 Application Hosting (Sydney, Australia), SIN1 Application Hosting (Singapore)).