Remote builders are not working properly in London
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 14:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 10:32 CDT
Identified
Some of our Consul clients have trouble communicating with the Consul servers
Posted Jun 07, 2022 - 09:36 CDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2022 - 08:15 CDT
This incident affected: Platform and Tools (Deployments).