Networking issue in LHR
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 21:52 UTC
Investigating
We are investigating a network connectivity issue affecting the LHR (London) region.
Posted Apr 13, 2022 - 21:26 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).