Capacity Constraints in IAD
Incident Report for Fly.io
Resolved
This incident has been resolved
Posted Jan 23, 2025 - 22:06 UTC
Monitoring
We have brought additional IAD capacity online. Customers should see machine creation, deploy, and scaling operations succeed as normal in the region.
We're continuing to monitor to ensure full recovery.
Posted Jan 23, 2025 - 21:42 UTC
Identified
We are continuing the process of adding additional machine capacity in the IAD region.
Posted Jan 23, 2025 - 20:44 UTC
Investigating
Machine capacity in the IAD region is currently low. We're working to bring additional capacity online.

In the meantime, you may see errors deploying new machines in IAD, or increasing the size of existing machines in the region. Customers may want to deploy machines to nearby regions, such as ewr
Posted Jan 23, 2025 - 20:23 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).