Network issues in SIN region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 17:46 UTC

Investigating

We are investigating network issues in SIN region. Apps running in this region may experience elevated latency or packet loss.
Posted Jan 17, 2026 - 17:12 UTC
This incident affected: Regional Availability (SIN - Singapore).