API errors with secrets and volumes
Incident Report for Fly.io
Resolved
An issue with the secrets service which was affecting API requests was resolved.
Posted Feb 08, 2024 - 07:23 UTC
Investigating
We are currently investigating issues with setting secrets or launching machines or volumes that use secrets
Posted Feb 08, 2024 - 06:21 UTC
This incident affected: Platform and Tools (API).