IPv6 Networking Issue in SCL
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 07:28 UTC
Identified
We are aware of a temporary IPv6 networking issue in SCL when accessing certain IPv6 ranges / providers caused by an upstream maintenance and are working with our upstream for a fix. IPv6 request originating from your machines in SCL may see increased error rates.
Posted Dec 20, 2024 - 07:19 UTC