Network Issues in SCL
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 16:09 UTC
Investigating
We are currently investigating some networking issue in SCL.
ing inclident
Posted Oct 01, 2024 - 15:50 UTC
This incident affected: Regional Availability (SCL - Santiago, Chile).