Network maintenance in YYZ

Incident Report for Fly.io

Resolved

Network maintenance has concluded.
Posted Feb 05, 2026 - 09:22 UTC

Monitoring

Managed Postgres clusters in YYZ should be operating normally.
Posted Feb 05, 2026 - 09:01 UTC

Identified

An upstream network provider is performing an emergency network maintenance in the YYZ region. Machines in YYZ may see some packet loss.

Managed Postgres clusters in YYZ are experiencing management plane issues. Clusters may see delayed fail-overs and changes in cluster size may not be possible during the maintenance period.
Posted Feb 05, 2026 - 05:46 UTC
This incident affected: Managed Postgres (Management Plane - YYZ) and Regional Availability (YYZ - Toronto, Canada).