JNB region experiencing network connectivity issues
Incident Report for Fly.io
Resolved
This is now resolved
Posted Feb 28, 2023 - 21:17 UTC
Monitoring
This issue has been resolved by our upstream provider and we are monitoring the situation.
Posted Feb 28, 2023 - 20:30 UTC
Identified
One of our upstream transit providers is experiencing issues in the JNB region. We are working with them to resolve this.
Posted Feb 28, 2023 - 19:51 UTC