Database Maintenance
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 01, 2020 - 12:14 CDT
Identified
We are performing emergency database maintenance. Running applications will not be impacted but deployments and the api will be unavailable during the transition.
Posted May 01, 2020 - 12:01 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard, Remote Builds).