Logs/metrics issues

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 23:47 UTC

Investigating

We are currently investigating an issue impacting app logs and metrics for a subset of hosts.
Posted Oct 23, 2025 - 23:24 UTC
This incident affected: Logs and Metrics.