Slowness / Timeout in API
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 15:35 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Sep 09, 2024 - 15:28 UTC
Investigating
We are currently investigating increased response times from the Machines API.
Posted Sep 09, 2024 - 13:13 UTC
This incident affected: Machines API and Regional Availability (IAD - Ashburn, Virginia (US)).