Network issues impacting all services

Incident Report for Fly.io

Resolved

The upstream networking incident has been resolved, and all services are operational!
Posted Nov 14, 2023 - 03:00 UTC

Update

All affected hosts are recovered, we are continuing to monitor until all services are back up.
Posted Nov 14, 2023 - 02:53 UTC

Monitoring

Some affected hosts have recovered. We are monitoring regional recovery in remaining affected regions.
Posted Nov 14, 2023 - 02:35 UTC

Identified

A segment of our hosts are affected by an upstream networking issue which has resulted in downtime for Fly.io services. Some apps will likely fail to load consistently due to the networking issues, and actions taken via the Fly.io api or CLI are impacted.
Posted Nov 14, 2023 - 02:04 UTC

Investigating

We are investigating widespread network issues impacting all services.
Posted Nov 14, 2023 - 01:52 UTC
This incident affected: Dashboard, Machines API, and Metrics.