Proxy errors for apps in DFW
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 18:19 CDT
Monitoring
DFW's network is stable and we've now opened it back up for VMs.
Posted Oct 19, 2020 - 17:43 CDT
Identified
A network outage in DFW is causing increased packet loss to application VMs. We migrated applications in DFW to their backup regions (when possible) and rerouted traffic.
Posted Oct 19, 2020 - 16:33 CDT
Investigating
We are investigating proxy error responses from apps hosted in DFW
Posted Oct 19, 2020 - 16:12 CDT
This incident affected: Application Hosting (DFW2 Application Hosting (Dallas, Texas)).