Hardware failure in Sydney affecting some applications
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 00:56 UTC
Monitoring
Host is restored, volumes are back online, and apps are recovering.
Posted Oct 28, 2021 - 21:57 UTC
Identified
One of our hosts in Sydney has failed and we are working to restore it. Apps without volumes have been rescheduled to new hardware. Volumes on one host are currently unavailable.
Posted Oct 28, 2021 - 21:17 UTC
This incident affected: Regional Availability (SYD - Sydney, Australia).