App logs unavailable

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 04:18 UTC

Monitoring

App log services are functioning normally. We are continuing to monitor.
Posted Jan 15, 2026 - 03:47 UTC

Identified

We have identified the issue and applied a mitigation. App logs should now be available again through Grafana. Some logs may be delayed or missing. We are still working to address the root cause.
Posted Jan 15, 2026 - 02:57 UTC

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 02:25 UTC

Investigating

We are currently investigating an outage with app logs in Grafana. Logs are still available through flyctl and through the dashboard.
Posted Jan 15, 2026 - 01:55 UTC
This incident affected: Logs.