Network outage in JNB
Incident Report for Fly.io
Resolved
This issue has been resolved
Posted Nov 03, 2022 - 11:12 UTC
Investigating
We are currently investigating a network outage in the JNB region.
Posted Nov 03, 2022 - 09:30 UTC