Private Networking and Certificate Resolution Issues in SYD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 18:12 UTC

Monitoring

A fix has been implemented and we are seeing private networking / certificates in SYD improving. We are continuing to monitor for full recovery.
Posted Feb 07, 2026 - 16:24 UTC

Update

Private Networking (6PN) is degraded in SYD region. Communication between Machines in SYD region and Machines in other regions may fail at this time. Newly created Machines in SYD may fail to sync to other regions (may not show up in Machines API List endpoint, or state may be incorrect).
We are working with our upstream providers to resolve this issue.
Posted Feb 07, 2026 - 15:46 UTC

Update

We are continuing to investigate this issue.
Posted Feb 07, 2026 - 15:21 UTC

Investigating

We are investigating communication issues between some SYD (Sydney, Australia) region hosts and our Certificate vault.

Requests hitting SYD region edges may see issues resolving certificates at this time, especially for newly issued or not recently used certificates.
Posted Feb 07, 2026 - 15:19 UTC
This incident affected: Managed Postgres (Management Plane - SYD), SSL/TLS Certificate Provisioning, and Regional Availability (SYD - Sydney, Australia).