Metrics issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 23:16 UTC
Monitoring
An application routing fix has been deployed, and metrics query response times have returned back to normal levels.
Posted Mar 12, 2024 - 20:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 20:37 UTC
Investigating
We're investigating an issue accessing application metrics.
Posted Mar 12, 2024 - 20:06 UTC
This incident affected: Metrics.