Provisioning issues in EWR region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 17, 2020 - 09:29 CDT
Investigating
We are currently investigating this issue.
Posted May 17, 2020 - 08:31 CDT
This incident affected: Application Hosting (EWR1 Application Hosting (New Jersey)).