Increased API errors due to Vault cluster issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 18:12 UTC
Investigating
We are investigating network issues with our Vault cluster. You may experience increased API errors at this time.
Posted Jun 02, 2023 - 17:56 UTC
This incident affected: Platform and Tools (API).