Private DNS lookup failures for newly created VMs
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 10:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 10:18 CDT
Investigating
Newly created VMs are not returning from private DNS lookups. This is preventing creation of new Postgres clusters, among other issues.
Posted Aug 10, 2021 - 10:06 CDT
This incident affected: Application Hosting (Private DNS).