Emergency volume array maintenance in IAD
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 00:58 UTC
Monitoring
Volume array has been restored.
Posted Sep 04, 2022 - 23:33 UTC
Investigating
We are troubleshooting an issue with one volume array in IAD and have taken it offline. Apps relying on a single volume in IAD may experience downtime until it is recovered. Apps running high-availability configs should be fine.
Posted Sep 04, 2022 - 23:15 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).