Metrics is in a degraded state
Incident Report for Fly.io
Resolved
Metrics functionality has returned
Posted May 17, 2023 - 03:02 UTC
Monitoring
We are monitoring as to make sure it remains stable
Posted May 17, 2023 - 02:45 UTC
Investigating
Our metrics cluster is in a degraded state. We are working to identify the cause and find a solution
Posted May 17, 2023 - 01:43 UTC