High error rate on billing dashboard
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 12:31 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2019 - 12:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2019 - 12:07 CDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2019 - 11:36 CDT
This incident affected: Platform and Tools (Dashboard).