Machines API lease acquisition failures
Incident Report for Fly.io
Resolved
The issue affecting Machine leases for API and CLI users is now resolved. All systems are back to normal.
Posted Aug 26, 2024 - 17:14 UTC
Monitoring
We have identified the issue affecting Machine leases, which was impacting both Machines API and Fly CLI users. The problem has now been mitigated, and services are returning to normal.
We will continue to monitor the situation to ensure full stability.
Posted Aug 26, 2024 - 16:02 UTC
Investigating
We are currently investigating an issue whereby some users may be experiencing trouble related to Machine leases. This affects Machines API users as well Fly CLI users.
Posted Aug 26, 2024 - 10:29 UTC
This incident affected: Machines API.