Anycast UDP outage
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 21:45 CDT
Identified
We are deploying a workaround. It will take a few hours. You will start seeing UDP responses from Anycast services intermittently during that time.
Posted Aug 10, 2022 - 20:25 CDT
Update
We are continuing to investigate, we have not found the root cause yet.
Posted Aug 10, 2022 - 18:31 CDT
Investigating
We are investigating an issue causing return packets from UDP services over anycast IPs to be dropped.
Posted Aug 10, 2022 - 16:30 CDT
This incident affected: Edge Proxy (Routing).